gnu: linux-libre: Update to 5.4.54.

* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.54.
(linux-libre-5.4-pristine-source): Update hash.
(deblob-scripts-5.4): Update to 5.4.54.
parent 3967d8e2
......@@ -208,7 +208,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
"5.4.53"
"5.4.54"
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "10qb890is4z58vr8czh3xx69q62l3b3j38y410kgiw8nii3zx5lr")))
......@@ -385,10 +385,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
(define-public linux-libre-5.4-version "5.4.53")
(define-public linux-libre-5.4-version "5.4.54")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
(hash (base32 "08bd7lgj2c26h3rm8lm7w6dvi8zhjiilmrxf1rpp5m90jbwvd9zs")))
(hash (base32 "0xzlvd9h9vf9m9x088kacwd25whn1anq4bxpd3bg9s5c1r7a3qh3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment