gnu: linux-libre@5.7: Update to 5.7.11.

* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.11.
(linux-libre-5.7-pristine-source): Update hash.
(deblob-scripts-5.7): Update to 5.7.11.
parent a6aeb5c7
......@@ -202,7 +202,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.7
(linux-libre-deblob-scripts
"5.7.10"
"5.7.11"
(base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
(base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
......@@ -377,10 +377,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
(define-public linux-libre-5.7-version "5.7.10")
(define-public linux-libre-5.7-version "5.7.11")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
(hash (base32 "0i1x347q1rs9r11f7qic62d5465dzngxs0n44ryknmxpcl6469a7")))
(hash (base32 "1wb0xm9srkrzrrs6zi7ydykyiwn0247r3z9axf79khqkm8r30ack")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment